Prepare in Advance

Proofread the content!  Practice with a tutor!

Rehearse the presentation: Just like rereading a paper
aloud, standing up and giving your presentation with your
PowerPoint will help you tweak it. Don't let all of your work be
in vain because you fumble around with the equipment or
what you'll actually say. If you want to point to something on
the screen, use a laser pointer. If you can't get one, then use
the many functions of the mouse in its right-click menu. You
can show the mouse by pressing “A", then hide it by pressing
“A" again. If you only want to display the projection from time
to time, for instance if you were just using it for multimedia,
you can clear the screen to black by pressing “B” or to white
by pressing “W". Just press either key again to reveal your
presentation.

Print a copy: The more you look at the screen, the less your
voice is projecting and the less it seems that you know your
material. Have a copy of your slides in front of you to refer to.
During Q&A, you might want to refer back to a slide. Instead
of taking forever to surf through all of your slides, just type in
the number of the slide and hit “Enter” to be taken to it right
away. If you have notes, type them up so they are easier to
read and follow. Better yet, below each slide there is a box
that says, “Click to add notes”. You can print notes on the
same page as your slides and have everything together.
Number all your pages for quick recovery in case you drop
the sheets or they are knocked over.

Package the files: If you're not sure that the computer you'll
use for the presentation has the same software, fonts, etc.,
package the files using the following steps: Select
File>Package for CD. Type a file name, then click “Options”.
Choose the first box if you're unsure if the computer you'll be
using has PowerPoint installed. Check the second box if you
have any multimedia files. Check the third box to make sure
you keep the same fonts. Click “OK”". Select “Copy to Folder”
if you're going to save it on your campus network space or a
jump drive; select “Copy to CD" if you prefer to burn a CD.
Check all technology: (computer, software, outlets, cords,
projector, screen, multimedia, sound system) This should be
done the day before, and then again in plenty of time before
your presentation.

Adjust the projection: It should be completely on the
screen, as big as possible, level (not crooked), in focus, and
proper color, brightness, and contrast.

Disable interruptions: Disable your screensaver, power
management savers (e.g. sleep, hibernate, standby) and
other programs, as they could slow or disrupt activity in
PowerPoint.
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The CTL offers one-on-one tutoring assistance with
presentation skills. You can request an appointment
by contacting the CTL by phone or e-mail.

Self-Presentation

Your appearance: No matter how good a PowerPoint is, if
you look unkempt, that is what the audience will remember.
Dress the part: match the presentation and look professional.
Your position: You should be positioned close to center but to
one side or the other of the PowerPoint. The audience should
be able to see both you and the PowerPoint clearly. Never
stand or move to where part of the image is projected on you.
Stay close to the audience to engage them. The farther away
you stand, the further removed you seem and the easier it is
for the audience to lose interest and not pay attention.

Your posture: Stand up straight, legs a shoulder's-width apart
to counter the urge to shift your weight. Don't lean on anything
or hunch over a podium or notes.

Your movement: Your movement should be natural. It isn't
theatre, so gestures should not be overly large or dramatic.
Your speech: Speak slowly at a good volume, articulating
clearly with expression.

More Information

http://bcs.bedfordstmartins.com/techcomm/content/cat_030/
preparingpresentationslides/index.html

http:/f'www. actden.com/pp/index.htm

http:/fwww.fgcu.edu/support/office2000/ppt/index.htmi

http://www.ellenfinkelstein.com/powerpoint_tip.html
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PowerPoint
Presentations

Why a PowerPoint Presentation!?

Organize your information through a linear platform
and subdivision of topics. lllustrate your ideas by
breaking down complex concepts and displaying proc-
esses in steps. Show, don't just tell! Captivate the audi-
ence’s attention by engaging them through interaction,
grabbing and holding their attention, and aiding visual—
in addition to auditory—learners. Impress your audi-
ence by looking professional and appearing knowledge-
able about your material.
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Define your objectives: Determine the purpose of the pres-
entation, what the audience should know at the end, and why
they should know this.

Choose information: Decide what will get the audience to
the objectives and which information is relevant to your goals
Question its inclusion: How will each item contribute to the
presentation and move closer to the objectives? How will this
fit in with the other content and where? You must talk about
everything you put in, whether it be a fact, quotation, photo,
graph, etc. Never include new or different information in the
PowerPoint than that which you will address.

Outline points: Break down information into small bits. Be-
fore configuring display properties, enter the content. This
can be done easily by clicking the “Outline” tab (on the left of
the screen, behind the “Slides” thumbnail panel).

Consider the presentation: Decide which movement struc-
ture will be the best strategy for your presentation (e.g. a
linear history, cause and effect, forward building concept,
backward deconstructing theory). Group similar items into
logical subtopics, which then become slides.

Think of the audience: Consider what they definitely already
know. Decide what they need to know. Figure out what they
will want to know. Could it be more interesting? Why do |
care about this (in general, and about each point)? What
questions do | have at the beginning, as | present informa-
tion, and at the end?
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Quality of points: Each point should say something of sub-
stance and move closer to the objectives. Its contribution
should be obvious—if not, it needs to be explained or cut out.
Use simple language, and explain that which is not. Whether
in lists or short points, keep each structure parallel if at all
possible (e.g. nouns, imperative clauses). Highlight what you
will say, but never state verbatim what you will say. A Power-
Point is not a script, so it should never appear word-for-word
as you will present the information.

Length of points: Make it easy to read. Cut the fat, but not
too much. Don't make it so you have to click to advance the
PowerPoint for every sentence you say. Summarize the point
you'll make when talking. Make it flow! Make your points
concise; three lines or a paragraph for a single point is obtru-
sive and often intimidating.

Quantity of points: Put only a handful of points on each
slide. Keep it digestible, and make it visually appealing. Too

much info will look sloppy or intimidating, and probably require
the font size to be too small for optimal legibility. Too few will
make the slide seem pointless or inadvertently overemphasize
minor points.

Order of points: Make it conducive to comprehension with a
logical organization. Keep if flowing and not choppy. This
makes it easier to follow, understand, and remember.

Design Elements

background, colors, sizes, fonts, alignment, bullet designs
Harmony: Elements should not clash but instead should be
visual pleasing. This means matching, tasteful, and not too
bright/offensive colors (like bright reds, yellows). PowerPoint
includes many preformatted color schemes. Elements should
match both the purpose and tone of the presentation.
Contrast: The selections of color and design should be con-
trastive for optimal reading ease. In most cases colors should
not be adjacent on the color wheel. Type should be a dark
shade, and the background a light tint. When using multiple
fonts, choosing one “serif’ (like Times New Roman) and one
“sans serif” (like Arial) sets the fonts apart more. One plainer
font for body text distinguishes this text from a font with a littlle
more embellishment used for headings.
Simplicity: Cutesy fonts are not cute, and busy fonts are too
busy to read. You should use only a couple of colors, fonts,
etc. in your presentation. The more there are, the more it will
appear visually distracting. It will also look disorganized and
just thrown together. On the other hand, using just one font
and color, and a plain white background with plain black text
will look boring and like you don't care. PowerPoint includes
many backgrounds, and there are many more available on
their website.
Uniformity: Through repefition of the elements, meaning is
encoded. If you always put a definition in the same color, view-
ers will recognize it every time they see it. If you put a certain
kind of graph in the same corner of every slide, they'll think
they are related and should be compared. Uniformity looks
more professional.
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Plan: Inventory the types of objects used; like photos, charts,
etc. So you know everything you'll be arranging. Consider all
the space on the slides. PowerPoint comes with basic, pre-
made layouts.

Balance: When using different types of objects, try to intermin-
gle them throughout the presentation to keep it interesting,
rather than separate them into categorical sections. On a slide,

arrange the elements to be evenly dispersed, possible sym-
metrical. Leave margins, boarders, and other blank space—
don't try to fit too much on the slide! Marketing teaches us
that the eye is atfracted to empty space, and the more infor-
mation present, the less will be retained.

Stay uniform: Stick with an arrangement or two from slide to
slide. The pre-made layouts of PowerPoint can be easily
applied to slides. Uniformity encodes meaning and looks
organized.

Use some variety: Bits of variety hold interest, though too
much will obviously cease to be uniform. You might want to
try the option (offered in PowerPoint) of mirroring the layout.

Multimedia

Only if interesting, pertinent, and value adding! If it isn't
all three, it will take away from the objectives. If it isn't obvi-
ous that it meets all three, explain how it does.

Images: (photos, charts, tables, graphs, diagrams, drawings)
Beware of clip art—some consider it tacky and unprofes-
sionall Adding a picture is as easy as: Insert>Picture>From
file or From scanner or camera.

Audio: (quotes, interviews, sound, music) Computers come
with basic sound recording, importing, and editing software;
free software and databases of audio material are available
at various internet sites. But use only clips! Edit them to in-
clude only that which is interesting, pertinent, and value add-
ing. Adding a clip is as easy as: Insert>Movies and
sounds>Sound from file.

Video: (demonstrations, movies, animations, performances)
Free editing software is available at various internet sites.
There are also various databases on the internet for finding
material. As with audio, use only very seleclively edited clips.
Adding a video clip is as easy as: Insert>Movies and
sounds>Movie from file.

Handouts: They should never simply replicate your slides. If
the audience can follow a set of slides without you there, then
the slideshow is ineffective. Handouts should be given at the
end of the presentation if at all possible to prevent them from
distracting the audience.

Object animations: These should be used to enhance
meaning and should not distract (as in using too many) or be
cutesy. Though the category titles cannot be used as rule, in
general “Exciting” should not be used and “Moderate” ap-
proached with caution.

Slide transitions: They should be used to enhance the pres-
entation and should not distract (for example, using too many
different types) or be cutesy. They should not be used too
much. Try using them just for major section divisions.



